BUG/PROBLEMA IMPOSTAZIONE NEW LAYOUTREVO6 COME INDICATO IN HOME PAGE

#1
Account REVO: andre_75@live.it
Nome lega: fantaineja
Modalità di gioco: FCM (FantaCalcio Manager)
Layout REVO in uso:
Il problema si verifica lato ADMIN o lato UTENTE? lato Admin
In quale sezione/pagina si verifica il problema? Home Page
Se riesci, elenca step by step le azioni/click necessari per replicare la situazione:
GENERALE - IMPOSTAZIONI - VARIAZIONE LAYOUT

Come da scritta comparsa su Home page del sito


Descrizione della problematica:
Come da indicazioni, accedendo al sito, ho effettuato in quanto admin cosa mi veniva suggerito ossia entrare in generale - impostazioni - e variare layout da classic a layoutRevo6;
L'ho fatto con il risultato che non funziona piu il sito che mi risponde con questa schermata di errore e non mi consente neanche di generare il token perche mi risponde con la dicitura 'dati mancanto o dominio non attivo'.

Immagine


Immagine


Resto in attesa Vostre istruzioni su come ripristinare il tutto.
Grazie

Re: BUG/PROBLEMA IMPOSTAZIONE NEW LAYOUTREVO6 COME INDICATO IN HOME PAGE

#2
Ciao,
tutto "corretto".

Dopo aver switchato su REVO6 vanno impostati i widget ed è quello che ti dice il primo messaggio.

Il secondo, relativo al token, ti dice che stai inserendo il dato sbagliato (la mail sbagliata)

Ricorda che per ricevere il token devi inserire la mail con cui il dominio/lega è stato richiesto e a quell'indirizzo verrà girato il token per l'accesso admin (che ti consentirà di ripristinare i widget).

Verifica di inserire la mail corretta, se stai facendo un copia/incolla occhio a non portarti dietro caratteri e/o spazi di troppo.

PS: il passaggio al layout REVO6 con l'avvio della nuova stagione e con la nuova versione sarà automatico e gestirà anche questa casistica (lo dico per altri che dovessero leggere questo posto).

Re: BUG/PROBLEMA IMPOSTAZIONE NEW LAYOUTREVO6 COME INDICATO IN HOME PAGE

#3
puffin ha scritto:
29/06/2019, 18:06
Ciao,
tutto "corretto".

Dopo aver switchato su REVO6 vanno impostati i widget ed è quello che ti dice il primo messaggio.

Il secondo, relativo al token, ti dice che stai inserendo il dato sbagliato (la mail sbagliata)

Ricorda che per ricevere il token devi inserire la mail con cui il dominio/lega è stato richiesto e a quell'indirizzo verrà girato il token per l'accesso admin (che ti consentirà di ripristinare i widget).

Verifica di inserire la mail corretta, se stai facendo un copia/incolla occhio a non portarti dietro caratteri e/o spazi di troppo.

PS: il passaggio al layout REVO6 con l'avvio della nuova stagione e con la nuova versione sarà automatico e gestirà anche questa casistica (lo dico per altri che dovessero leggere questo posto).
Ciao, dove posso reperire mail che ho inserito al momento della registrazione ?
Perche sono sicuro dell'indirizzo email in quanto ho anche tutte le comunicazioni/fatture d'acquisto delle precedenti stagioni.
Ci deve essere qualche problema lato ReVo nella generazione del token.
Grazie saluti

Re: BUG/PROBLEMA IMPOSTAZIONE NEW LAYOUTREVO6 COME INDICATO IN HOME PAGE

#4
Praticamente impossibile ci sia un problema di questo tipo lato REVO.
Infatti ho appena provato io, inserendo nel wizard la mail che risulta come referente ed il token è partino senza problemi.

Eventualmente fammi sapere via MP con quale indirizzo mail stai chiedendo il token che, a questo punto, non è quello corretto.
PS: domani scadono le licenze ma se ti serve entrare in qualche modo facciamo.

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron